Opened 8 years ago

Closed 8 years ago

#5173 closed Bug (worksforme)

Transmission will not start after Security Update 2012-004

Reported by: sunchaser Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.75
Severity: Blocker Keywords:
Cc:

Description

I am using a 2006 MacBook? running OS X 10.6.8, with 2GB of RAM and a 2GB Intel Core Duo processor. Most recent changes to my system (as of last night) include iTunes 11.0.1, Java for Mac OS X 10.6 Update 11, and the Security Update 2012-04. Now, Transmission will not launch. I've tried to download and launch Transmission 2.75 with no success. I captured the OS X error log and attached below. I have rebooted twice and problem persists.

Attachments (2)

Transmission Error Log.rtf (148.6 KB) - added by sunchaser 8 years ago.
Transmission Error Log.txt (145.5 KB) - added by Robby 8 years ago.
Log in .txt format for convenience

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by sunchaser

comment:1 Changed 8 years ago by jordan

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 8 years ago by sunchaser

Waited 4 hours, no reboot, launched without issue. May have been an intermittent error.

Changed 8 years ago by Robby

Log in .txt format for convenience

comment:3 Changed 8 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

If you can replicate with a nightly build from https://build.transmissionbt.com/job/trunk-mac/, please reopen and post the log.

Note: See TracTickets for help on using tickets.