Opened 9 years ago

Closed 9 years ago

#5186 closed Enhancement (duplicate)

Better automatic grouping.

Reported by: popman Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.75
Severity: Minor Keywords:
Cc:

Description

Please add more options for the automatic grouping of torrents. Such as allowing "if all A but non of B" and "all of A or all of B" As well as file size as a variable.

wildcards would be nice too.

Plus, having options to seed at different rates and to different targets for each group would be appreciated.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

The first I believe can be set by option-clicking the plus icon. The second part is a duplicate of #1541.

Note: See TracTickets for help on using tickets.