Opened 14 years ago

Closed 14 years ago

#522 closed Bug (fixed)

Toolbar not working in Text only mode

Reported by: MrCrowbar Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 0.95
Severity: Normal Keywords:
Cc:

Description

I usually use Transmission with the Text only, small size toolbar. However, with the newer SVN with the new design, clicking something in the toolbar (for example "resume all") does not perform the action, it just changes the toolbar to icon only mode and I have to click the icon to perform the desired action.

Maybe it has something to do with the fact the same picture files are used for the normal and "small size" toolbar icons. I'd suggest duplicating the image files and use the duplicates for the small size versions. Later on, those duplicates could easily be downscaled in Photoshop.

I can provide up- and downscaled icons if desired.

Change History (4)

comment:1 Changed 14 years ago by MrCrowbar

I'm using SVN revision 4043, built locally.

comment:2 follow-up: Changed 14 years ago by livings124

The problem is valid, but that explanation about pictures for small view makes no sense.

comment:3 in reply to: ↑ 2 Changed 14 years ago by MrCrowbar

Replying to livings124:

The problem is valid, but that explanation about pictures for small view makes no sense.

Well, I guess that makes it a whole lot harder to fix then. :-(

comment:4 Changed 14 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

fixed in [4056]

Note: See TracTickets for help on using tickets.