Opened 8 years ago

Closed 8 years ago

#5228 closed Bug (duplicate)

Magnet links look like they are not working

Reported by: om26er Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.76
Severity: Normal Keywords:
Cc:

Description

When a magnetic link is opened in Transmission, is showing as is not working, in windows when it says None, that means that you have an older version of the program, and it cannot load magnet links.

So instead of showing None, for magnet links, i suggest to use something else, or simply write Magnet Link :) and further down to select where i want to download the magnet link

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #5227

Note: See TracTickets for help on using tickets.