Opened 8 years ago

Closed 8 years ago

#5229 closed Enhancement (duplicate)

web interface location browse

Reported by: syn3rgY Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.76
Severity: Normal Keywords: download location
Cc:

Description

I am missing this feature when using web interface. It is very user unfriendly if I want to select manually different download location for each torrent. Now I have to type the path which I don't really remember.

How about this:

  1. include classic browse dialog in web interface

OR

  1. it would be very convenient to create "labels" = you would set a specific path and when user is prompted with download dialog, one would hit this label which would have the path pre-set

I want this feature because I download most of my stuff to NAS, which has folders according to media type (movies, tv shows, etc.). At our household we use Plex to play the media so everything needs to be in the right folders before watching it. This would make my life, and especially my GF's life easier - she is often confused which stuff goes into which folder. It would be perfect if she could just hit a button labeled "movies" or something.

Thanks!

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #1496

Note: See TracTickets for help on using tickets.