Opened 8 years ago

Closed 8 years ago

#5231 closed Enhancement (duplicate)

flaashget menu vs transmission menu

Reported by: leandroong Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.76
Severity: Normal Keywords:
Cc:

Description

see attach photo. I want to have simple renaming capability like flashget.

Attachments (1)

flashget menu vs transmission menu.PNG (52.3 KB) - added by leandroong 8 years ago.
flashget menu vs transmission menu

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by leandroong

flashget menu vs transmission menu

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1220.

Note: See TracTickets for help on using tickets.