Opened 8 years ago

Closed 8 years ago

#5233 closed Bug (duplicate)

Typo changed 'lpd-enabled' to 'ldp-enabled' in RPC

Reported by: atomicdryad Owned by: jordan
Priority: Normal Milestone: None Set
Component: libtransmission Version: 2.76
Severity: Normal Keywords: typo, rpc, lpd-enabled
Cc:

Description

Apparently this occured @ 13683, it causes transmission-remote-cli to crash, and sturdier rpc clients to lose the ability to get/set lpd-enabled. Attached diff adds lpd-* instead of replacing ldp-* incase some clients were adjusted to use the latter.

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Closing dupe of #5234

Note: See TracTickets for help on using tickets.