Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5240 closed Bug (duplicate)

Minimize action in .desktop file missing Name key

Reported by: Adys Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.75
Severity: Trivial Keywords:
Cc:

Description

http://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-latest.html#extra-actions-keys

Name key is required and is missing from transmission-qt.desktop. Instead it has a _Name key. This causes transmission to show up as a warning in my xdg libs.

Change History (3)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of bug #5145 which is listed as fixed for 2.76, and it looks like this was in fact fixed in the 2.7x branch by r13747 before 2.76 went out the door.

Closing this as a duplicate, but I'm wondering if we're talking about the same issue because you listed 2.76 as the version for this ticket?

comment:2 Changed 8 years ago by Adys

Sorry yeah, I was running 2.75. Thought it was 76.

Thanks!

comment:3 Changed 8 years ago by jordan

  • Version changed from 2.76 to 2.75

No problem; thanks for the followup

Note: See TracTickets for help on using tickets.