Opened 8 years ago

Closed 8 years ago

#5250 closed Bug (duplicate)

transmission-qt shows only integer part of ratio in torrents list.

Reported by: mva.name Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.75+
Severity: Normal Keywords:
Cc:

Description

It is some bug appeared in 2.75 and still exists in 2.76: If user has system locale, which uses "," (instead of ".") as decimal separator in LC_ALL (for example, ru_RU.UTF-8), then transmission-qt shows ratio as integer values, despite of it real float value: http://mva.name/qtransmission_bug.png (can't attach it somewhy :( ).

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #5249

Note: See TracTickets for help on using tickets.