Opened 8 years ago

Closed 8 years ago

#5254 closed Bug (duplicate)

Transmission does not remember share/upload ratio

Reported by: hobel Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.76
Severity: Normal Keywords:
Cc:

Description

I'm using Transmission 2.76 (-1.fc18) on Fedora Linux, x64.

Description of problem: Share ratio in the preferences is not remembered between Transmission restarts.

Steps to Reproduce:

  1. Open Tranmsission preferences ("torrents" tab).
  2. Set share ratio to 1.10 (from 1.00).
  3. Quit and then restart Transmission.

Actual results: Share ratio is back to 1.00.

Expected results: Share ratio stays at 1.10.

Additional info: I also edited settings.json while Transmission was NOT running and set the "ratio-limit" to 1.10 (from 1). The GUI didn't seem to notice after starting Transmission.

Change History (2)

comment:1 Changed 8 years ago by jordan

Hobel, this sounds like #5249. Are you running Transmission in a locale that uses "," as the decimal separator?

comment:2 Changed 8 years ago by hobel

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like it. Thanks for the info.

Note: See TracTickets for help on using tickets.