Opened 8 years ago

Closed 8 years ago

#5256 closed Bug (invalid)

file selector crash

Reported by: user967 Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.74
Severity: Normal Keywords:
Cc:

Description

If the 'open file' selector is open, and then a .torrent file is downloaded into the visible directory, it does not appear in the list. Instead, Transmission crashes after about 10 seconds, or as soon as the 'open file' window is closed.

Change History (2)

comment:1 Changed 8 years ago by jordan

I'm not able to reproduce this issue either in trunk or in 2.74

Given that Transmission doesn't do anything special with the file selection dialog, I wonder if it's not a GTK+ issue or a configuration issue with your box.

What OS / distro are you running? If your OS prompts you to submit a crash report, that might be a useful way to follow up on this because often (for example, with Fedora and Ubuntu) those automatic crash reporters will pull out debugging information to show where in the code the crash occurred.

comment:2 Changed 8 years ago by user967

  • Resolution set to invalid
  • Status changed from new to closed

Ok, I understand that this is probably not a Transmission bug.

I will do some further testing and re-open this if necessary.

Note: See TracTickets for help on using tickets.