Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5258 closed Bug (duplicate)

Frequent "Not responding"

Reported by: amar Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 2.76
Severity: Major Keywords: nr, not-responding, hang
Cc:

Description

It stops responding:

  • When I add a new torrent(some are already added) (not always)
  • Always when I click on the dock icon to view the window (~always)
  • Sometimes NR happens for sth I have not done. Not to the app at least
  • When I do not scroll inside the app too slow or do some clicks/double taps etc. (not always)

It goes away:

  • After I Quit(Force Quit actually) the app.
  • Sometimes it starts on its own after the 1st step mentioned above.
  • It never responds on its own after I click on the dock icon. I have to force quit and then start app again.

Change History (2)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is caused by a couple of factors described in #5168 and #1753

comment:2 Changed 8 years ago by amar

@jordan Are there any fixes mentioned in those tickets/comments? I mean there was some conversation related to code maybe.

Or was there sth mentioned that I am doing?

Note: See TracTickets for help on using tickets.