Opened 8 years ago

Closed 8 years ago

#5261 closed Bug (duplicate)

Crash on quit if run from dmg 10.6.8 r13885

Reported by: x190 Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.76+
Severity: Normal Keywords:
Cc:

Description

Process: Transmission [218] Path: /Volumes/Transmission/Transmission?.app/Contents/MacOS/Transmission Identifier: org.m0k.transmission Version: 2.76 + (13885) Code Type: X86-64 (Native) Parent Process: launchd [106]

Date/Time?: 2013-01-27 11:24:12.918 -0700 OS Version: Mac OS X 10.6.8 (10K549) Report Version: 6

Interval Since Last Report: 28797 sec Crashes Since Last Report: 2 Per-App Interval Since Last Report: 1264 sec Per-App Crashes Since Last Report: 2 Anonymous UUID: E1C1A99F-5B19-46AC-B085-C7F584D3BC74

Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000019 Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Application Specific Information: objc_msgSend() selector name: release

Thread 0 Crashed: Dispatch queue: com.apple.main-thread 0 libobjc.A.dylib 0x00007fff8966912c objc_msgSend_vtable14 + 12 1 org.m0k.transmission 0x00000001000058e6 -[Controller applicationWillTerminate:] + 1399 2 com.apple.Foundation 0x00007fff854daad5 _nsnote_callback + 167 3 com.apple.CoreFoundation? 0x00007fff81df1fd0 CFXNotificationPost + 1008 4 com.apple.CoreFoundation? 0x00007fff81dde548 _CFXNotificationPostNotification + 200 5 com.apple.Foundation 0x00007fff854d1a36 -[NSNotificationCenter postNotificationName:object:userInfo:] + 101 6 com.apple.AppKit? 0x00007fff83cbf5da -[NSApplication terminate:] + 477 7 com.apple.AppKit? 0x00007fff83bebeda -[NSApplication sendAction:to:from:] + 95 8 com.apple.AppKit? 0x00007fff83c1046a -[NSMenuItem _corePerformAction] + 365 9 com.apple.AppKit? 0x00007fff83c101d4 -[NSCarbonMenuImpl performActionWithHighlightingForItemAtIndex:] + 121 10 com.apple.AppKit? 0x00007fff83bf5e45 -[NSMenu performKeyEquivalent:] + 272 11 com.apple.AppKit? 0x00007fff83bf4bed -[NSApplication _handleKeyEquivalent:] + 559 12 com.apple.AppKit? 0x00007fff83ac56b9 -[NSApplication sendEvent:] + 3630 13 com.apple.AppKit? 0x00007fff83a5c6de -[NSApplication run] + 474 14 com.apple.AppKit? 0x00007fff83a553b0 NSApplicationMain + 364 15 org.m0k.transmission 0x00000001000024e6 main + 111 16 org.m0k.transmission 0x0000000100002234 start + 52

Change History (1)

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5268

Note: See TracTickets for help on using tickets.