Opened 15 years ago

Closed 15 years ago

Last modified 10 years ago

#53 closed Defect (wontfix)

Badge labels are not legible with small dock size

Reported by: anonymous Owned by: somebody
Priority: Low Milestone: Sometime
Component: Mac Client Version: 0.5
Severity: Normal Keywords: dock, badge, icon
Cc:

Description

Attached is a snapshot showing the difference between similarly sized labels on NetNewsWire? and Transmission. NNW is clearly legible whereas Tranmissions's are not. Also, NNW has a preference for changing the label size which is very useful and might resolve this, though I think the label/background/border coloring is mostly the cause.

Attachments (1)

screenshot_02.png (6.9 KB) - added by anonymous 15 years ago.
NNW's preference for label size

Download all attachments as: .zip

Change History (4)

Changed 15 years ago by anonymous

NNW's preference for label size

comment:1 Changed 15 years ago by JetsGo

  • Keywords dock badge icon added
  • Milestone set to Sometime
  • Priority changed from normal to low
  • Severity changed from normal to enhancement

comment:2 Changed 15 years ago by livings124 <livings124@…>

  • Resolution set to wontfix
  • Status changed from new to closed

A larger size really wouldn't fit considering it includes part of the speed and has to fit the largest possible values. And an option for choosing the size is definitely unnecessary bloat.

comment:3 Changed 10 years ago by jordan

  • Component changed from Transmission to Mac Client
Note: See TracTickets for help on using tickets.