Opened 8 years ago

Closed 8 years ago

#5314 closed Bug (duplicate)

transmission-daemon response time fluctuating

Reported by: MechMK1 Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 2.77
Severity: Normal Keywords:
Cc:

Description

The execution of transmission-daemon localhost:10001 -t 1 --info has very different execution times (measured with time transmission-daemon [...]). After running the command several times by hand, I have observed the shortest response time to be 0m0.740, the longest 0m41.663.

This may possibly caused by a huge active torrent (1.35 TB).

Change History (3)

comment:1 follow-up: Changed 8 years ago by rb07

You mean transmission-remote, not transmission-daemon.

comment:2 in reply to: ↑ 1 Changed 8 years ago by MechMK1

Replying to rb07:

You mean transmission-remote, not transmission-daemon.

Yes, said commands should be transmission-remote, but I suspect the bug to be within the daemon

comment:3 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of bug #1753

Note: See TracTickets for help on using tickets.