Opened 8 years ago

Closed 6 years ago

#5315 closed Bug (duplicate)

Transmission-qt can't change save location per torrent

Reported by: phunyguy Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.51
Severity: Normal Keywords:
Cc:

Description

When connecting to a local daemon with transmission-qt, I am able to set save location per torrent, but when connecting to a remote daemon on my headless server, the option to set the save location per torrent isn't present. I cannot tell it where to save the data.

Screenshots attached

Attachments (2)

Screenshot from 2013-03-02 13:52:07.png (45.7 KB) - added by phunyguy 8 years ago.
Local Daemon connection
Screenshot from 2013-03-02 13:52:39.png (32.8 KB) - added by phunyguy 8 years ago.
Remote daemon with options missing

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by phunyguy

Local Daemon connection

Changed 8 years ago by phunyguy

Remote daemon with options missing

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4235 (fixed in 2.61, r13381).

Note: See TracTickets for help on using tickets.