Opened 9 years ago

Closed 9 years ago

#5325 closed Bug (duplicate)

Transmission 2.77 + (14053) Crashes when reaching the end of a download

Reported by: Durbellion Owned by: jordan
Priority: Normal Milestone: None Set
Component: libtransmission Version: 2.77+
Severity: Normal Keywords:
Cc:

Description

Transmission crashes when a download finishes before transitioning to seeding. It happens with a single torrent or multiple, with or without speed limits, and in English. After reopening, all active torrents are reset and Transmission does not realize that they have already been downloaded, resulting in a re-download. Console log posted here: http://pastebin.com/xeaHSUaP

Change History (3)

comment:1 Changed 9 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Owner changed from livings124 to jordan

comment:2 Changed 9 years ago by x190

See also #5294.

comment:3 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #5294

Note: See TracTickets for help on using tickets.