Opened 9 years ago

Closed 9 years ago

#5328 closed Bug (duplicate)

Magnet no longer working ...

Reported by: leandroong Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.77+
Severity: Normal Keywords:
Cc:

Description

I'm having magnet problem on web-client, nothing appearing, just ignoring my input. It is not getting magnet information I think. If I remember, correctly, magnet problem started only this year.

Change History (2)

comment:1 Changed 9 years ago by leandroong

With the same magnet link error, using web client. I test it with transmission-cli and discover that eventually it start downloading. Issue that I'm pointing, although it may take sometime for magnet to start working, it should display torrent progress bar.

Last edited 9 years ago by leandroong (previous) (diff)

comment:2 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting this. It seems to be a duplicate of the issue reported at https://trac.transmissionbt.com/ticket/5290#comment:16

Note: See TracTickets for help on using tickets.