Opened 9 years ago

Closed 9 years ago

#5331 closed Bug (duplicate)

transmission-remote do not honor session speed limit

Reported by: tommy.ael Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 2.77
Severity: Major Keywords: remote honor speed limit add
Cc:

Description

When I add torrent from transmission-remote, it doesn't honor the global speed limit or the turtle mode, whether I use -hl and if I don't. Openwrt trunk on TL-WR1043nd

Change History (3)

comment:1 Changed 9 years ago by x190

Are webseeds involved?

comment:2 Changed 9 years ago by tommy.ael

Yes, i suppose. I take torrent automatically with a script from http://get.cm

comment:3 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of bug #1079

Note: See TracTickets for help on using tickets.