Opened 9 years ago

Closed 9 years ago

#5338 closed Bug (duplicate)

Transmission 2.77 doesn't compile with --disable-utp

Reported by: xnoreq Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.77
Severity: Normal Keywords: compile error utp
Cc:

Description

Using ./configure with the --disable-utp switch causes an error during compilation.

Command used: ./configure --disable-utp --enable-cli --enable-daemon --disable-gtk >log.configure 2>&1 && make >log.make 2>&1

It compiles and works with --enable-utp on my system: Debian squeeze (6.0.7) with standard debian dev packages except for libevent (2.0.21)

Attachments (2)

log.configure (10.5 KB) - added by xnoreq 9 years ago.
log of ./configure
log.make (8.7 KB) - added by xnoreq 9 years ago.
log of make

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by xnoreq

log of ./configure

Changed 9 years ago by xnoreq

log of make

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5232

Note: See TracTickets for help on using tickets.