Opened 8 years ago

Closed 8 years ago

#5344 closed Bug (duplicate)

transmission-qt's settings overwritten when connecting to remote session

Reported by: gidoca Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.77
Severity: Normal Keywords:
Cc:

Description

When connecting to a transmission daemon instance using RPC, the setting in transmission-qt are changed to those from the server, but not changed back when going back to a local session. This happens both in transmission-2.77 from the Gentoo repo and in current trunk from SVN (r14071).

Steps to reproduce

  • Start a local session in transmission-qt
  • Change a setting in transmission-qt, e.g. set "stop seeding at ratio" to 2
  • Start transmission daemon, and change the same setting for the daemon instance to something else, e.g. set "stop seeding at ratio" to 3
  • Connect to this daemon from transmission-qt
  • Change back to the local session

Expected outcome

The "stop seeding at ratio" setting is 2, which is the value set for the local session

Actual outcome

The "stop seeding at ratio" setting is 3, which is the value set for the remote daemon instance

Change History (3)

comment:1 Changed 8 years ago by jordan

  • Version changed from 2.77+ to 2.77

comment:2 Changed 8 years ago by mike.dld

Possible duplicate of #5115.

comment:3 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Yep, I agree. Closing as a duplicate.

Note: See TracTickets for help on using tickets.