Opened 8 years ago

Closed 6 years ago

#5349 closed Enhancement (duplicate)

Delete key should remove torrent from list

Reported by: fossum Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.52
Severity: Normal Keywords:
Cc:

Description

When in the web client it is annoying to remove 1 or more torrents with a right click, because of the browser menu that pops up over the top of the web-UI.

To fix this a simple key-bind to the delete key could help. The delete key would remove (not delete data) and still pop-up a confirmation window.

Change History (2)

comment:1 Changed 6 years ago by mike.dld

Closing as duplicate of #5857 (which has a patch attached).

comment:2 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.