Opened 8 years ago

Closed 8 years ago

#5351 closed Bug (duplicate)

If there is a sub-directory inside of the default download directory, it becomes the default

Reported by: dowdle Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.77
Severity: Normal Keywords: sub-directory default
Cc:

Description

I have a default download directory. If there are no sub-directories in it everything goes well. Add a sub-directory and then transmission makes it the default. If there are multiple directories, I think it chooses the first one (sort order). Then all subsequent torrent additions uses that as the default and you have to manually backspace to remove the additional directory.

This is on Fedora 18 x86_64 with package: transmission-2.77-1.fc18.x86_64

Running under GNOME 3.

It is hard to put this into words but hopefully I've written it in an understandable fashion. If not, I can make a short screencast video and link to it. Just say the word.

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of comments 15-17 of ticket #5246

Note: See TracTickets for help on using tickets.