Opened 9 years ago

Closed 9 years ago

#5357 closed Bug (duplicate)

Transmission-gtk ver. 2.77 doesn't mantain some settings on gnome 3.8

Reported by: snoopydas Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.77
Severity: Normal Keywords:
Cc:

Description

Recently on my Archlinux64 box I upgraded gnome 3.6.2 to gnome 3.8.1: after that I noticed an issue with trasmission-gtk 2.77 (before the upgrade everything was fine, using always transmission-gtk v2.77)

The issue is that transmission-gtk doesn't maintain settings for download and incomplete dir

It seems that changing some settings via preferences windows,paths for download dir or incomplete dir are overwritten with something wrong

I tried to understand waht happes and starting trasmissione from console, appears this error :

[10:19:56.465] JSON parse failed in /home/andrea/.config/transmission/settings.json at pos 545: WEIRD_WHITESPACE -- remaining text "",

"downlo"

I checked the setting.json file and discovered that the paths for the download dir and incomplete dir are not correct and contain some broken text..

Then I tried to set manually the path in the setting.json file.. but againg changing some setting in the preferences windows and closing transmission gtk , paths are broken again like this

"incomplete-dir": "/home/andrea/<",

Regars Andrea

Change History (2)

comment:1 Changed 9 years ago by x190

Andrea, please take a look at #5246.

comment:2 Changed 9 years ago by snoopydas

  • Resolution set to duplicate
  • Status changed from new to closed

... yes, is the same issue...

sorry if I opened a similar ticket : I checked only open ticket :-)

I'll mark this ticket resolve as duplicate of #5246

thanks Andrea

Note: See TracTickets for help on using tickets.