Opened 14 years ago

Closed 14 years ago

#536 closed Enhancement (invalid)

global option to "stop seeding at ratio %"

Reported by: BrainDamage Owned by: charles
Priority: Low Milestone: None Set
Component: GTK+ Client Version: 0.95
Severity: Minor Keywords:
Cc:

Description

like the title says i'd like to have set the policy of "stop seeding at ratio %" globally without to have to set for every torrent, seeding torrents is good and i always seed them up to 200%, but i can't seed them endlessy, expecially when i have other stuff to download being able to set such policy as default would save me the repeated gesture to enable it everytime i start a new download

Change History (2)

comment:1 Changed 14 years ago by charles

  • Summary changed from global option to set enable by default "stop seeding at ratio %" for torrents to global option to "stop seeding at ratio %"

comment:2 Changed 14 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

This is a duplicate of #671

Note: See TracTickets for help on using tickets.