Opened 9 years ago

Closed 9 years ago

#5360 closed Bug (incomplete)

1.77(+) / 1.80 transmission uses "300% cpu" while idle

Reported by: Bugmenot Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 2.77+
Severity: Major Keywords: cpu
Cc:

Description

Running on phenom x2, linux3.9.2 x86_64 (xfce4 session).

Built Transmission from svn 14074. => gtk + qt client use ~300% cpu (half of 6 cores @ 100%). (cli not tested)

Transmission 2.77 uses 99% cpu / seems to be affected by the same bug, whatever it is, except not multithreaded.

In both cases, this is cpu usage while Transmission is / should be idle.

Change History (2)

comment:1 Changed 9 years ago by jordan

I'm not able to reproduce this. What steps do I need to follow in order to do this?

comment:2 Changed 9 years ago by jordan

  • Resolution set to incomplete
  • Status changed from new to closed

Closing this ticket due to lack of information. Please provide the requested information and reopen this ticket. Thank you!

Note: See TracTickets for help on using tickets.