Opened 9 years ago

Closed 9 years ago

#5375 closed Enhancement (duplicate)

Please add per torrent priority option to web-interface

Reported by: Renara Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.77
Severity: Minor Keywords:
Cc:

Description

Fairly self-explanatory, but it'd be nice to be able to set torrent priority via the web-client (particularly for "headless" transmission instances).

My recommendation would be to add a priority sub-menu to the right-click menu when interacting with a torrent with options for low, normal and high, and add icons after the torrent name if they are set to low or high.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3575

Note: See TracTickets for help on using tickets.