Opened 9 years ago

Closed 9 years ago

#5376 closed Enhancement (duplicate)

Allow adding of trackers to torrents via web-interface

Reported by: Renara Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.77
Severity: Minor Keywords:
Cc:

Description

Another self-explanatory one, but it would be nice if uTorrent compatible tracker lists could be added to torrents via the web-interface, particularly for headless transmission instances where you otherwise need to use transmission-remote.

I think it would make sense to add it to the torrent tab of the inspector, either by detecting a clipboard paste command (if Javascript can even do that, I'm not sure), otherwise an add button that produces a text-area to paste the list into for adding.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

I believe this is a duplicate of #3652.

Note: See TracTickets for help on using tickets.