Opened 8 years ago

Closed 8 years ago

#5388 closed Bug (duplicate)

Error open folder with '#' character. transmission-gtk

Reported by: turbanoff Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.77
Severity: Normal Keywords: gtk uri open_folder gtr_open_file
Cc:

Description

When i try to open torrent folder, when torrent name have '#' character, transmission show error. I think bug in gtr_open_file: https://trac.transmissionbt.com/browser/trunk/gtk/util.c#L362 May be use g_filename_to_uri to convert filename to uri?

Change History (1)

comment:1 Changed 8 years ago by rb07

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5320

Note: See TracTickets for help on using tickets.