Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5398 closed Bug (duplicate)

Transmission-GTK created strange folder in the home directory

Reported by: leo.unglaub Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.77
Severity: Normal Keywords:
Cc:

Description

Hey, every time i start transmission it creates a folder called "en_US.UTF-8" in my home directory. It's an empty folder, but not needed.

I hope you can fix that. Greetings Leo

Attachments (1)

transmission-gtk-strange-characters.jpg (54.5 KB) - added by leo.unglaub 8 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 8 years ago by livings124

  • Component changed from Transmission to GTK+ Client
  • Owner set to jordan

Changed 8 years ago by leo.unglaub

comment:2 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #5377 and is fixed in 2.80.

comment:3 follow-up: Changed 8 years ago by leo.unglaub

If i try this on a german system the created folder has some strange non-utf8-characters in it. Please see the screenshot i added for you.

comment:4 in reply to: ↑ 3 Changed 8 years ago by x190

Replying to leo.unglaub:

If i try this on a german system the created folder has some strange non-utf8-characters in it. Please see the screenshot i added for you.

What version are you using?

comment:5 Changed 8 years ago by leo.unglaub

I am using 2.77 on a Debian unstable system. But according to jordan it's already fixed in 2.80

comment:6 Changed 8 years ago by leo.unglaub

Hey, i upgraded to 2.80 (14103) but i stil have the same problem. The folder keeps getting created. Greetings Leo

Note: See TracTickets for help on using tickets.