Opened 8 years ago

Closed 8 years ago

#5400 closed Bug (duplicate)

Queue order behaves in reverse

Reported by: endorfin Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.80
Severity: Normal Keywords:
Cc:

Description

I have the sorting set to "view by queue order". So far I was able to rearrange my magnet links in order for them to download in the order I wanted them to. It's been a while since Transmission started taking the next torrent from the bottom of the list instead of from the top.

This is rather frustrating and I've been trying to figure a way to fix this, but I've had no luck. Any ideas will be more than welcome. Thanks!

I'm running Transmission 2.80 on Mac OS X 10.8.4.

Change History (1)

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #5298.

Note: See TracTickets for help on using tickets.