Opened 8 years ago

Closed 8 years ago

#5405 closed Bug (duplicate)

Ignoring number of seeds limit when download completes

Reported by: dcorban Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.80
Severity: Normal Keywords:
Cc:

Description

Every torrent downloaded begins seeding when it completes, ignoring the seeding limit.

For example, in preferences, number of torrents seeding is limited to 1. When app is first started, it follows this rule with existing torrents. However, any new torrents added will begin seeding immediately after torrent completes downloading. If all torrents are paused and un-paused, only 1 will start seeding while the others wait, as intended. Again, any new torrents downloaded after that automatically seed regardless of the limit.

Change History (1)

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4617

Note: See TracTickets for help on using tickets.