Opened 9 years ago

Closed 9 years ago

#5418 closed Bug (duplicate)

Wrong superhigh download/upload speed

Reported by: salamek Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.80
Severity: Normal Keywords:
Cc:

Description

Hi, in Transmission 2.80 (14103) (and few versions before) on Archlinux i observe weird bug in current D/U speed at each torrent, it's extremely hig and growing (my connection is only 3MiB/300KiB). Sometimes it shows correct values after Transmission start and sometimes its messed up, happends to me when i start Transmission with unfinished torrent/s in it.

Attachments (2)

tr-error-1.png (97.9 KB) - added by salamek 9 years ago.
tr-error-2.png (97.1 KB) - added by salamek 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by salamek

Changed 9 years ago by salamek

comment:1 Changed 9 years ago by x190

  • Summary changed from Wrong superhig download/upload speed to Wrong superhigh download/upload speed

comment:2 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of bug #5361

Note: See TracTickets for help on using tickets.