Opened 8 years ago

Closed 8 years ago

#5434 closed Bug (worksforme)

Notification bar icon not always visible

Reported by: Forage Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.81
Severity: Normal Keywords:
Cc:

Description

Ever since updating my system to Ubuntu 13.04 (x64) the transmission icon in the notification area does not always show. The space where it is supposed to be is, however, functioning as the normal transmission icon. The square lights up on hover, and you can click on it to bring up the context menu. Unfortunately it doesn't happen all the time but roughly 4 times out of 5 it does.

The only way to get the icon back while keeping Transmission running is to disable and enable the icon in the settings. Restarting transmission helps as well.

I've never seen it happening when manually starting transmission, so I've got the feeling it has to do with me auto-starting it at system startup with "transmission-gtk --minimized".

It occurs in Transmission versions 2.77 to 2.81. Attached you'll find a screenshot of the issue where I hover over the icon in the notification bar.

Attachments (1)

Screenshot from 2013-07-22 18:23:34.png (18.9 KB) - added by Forage 8 years ago.
Notification icon not visible

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Forage

Notification icon not visible

comment:1 Changed 8 years ago by Forage

  • Resolution set to worksforme
  • Status changed from new to closed

Somewhere along the line it stopped occurring. Must have been due to some updated component of Ubuntu 13.04.

Note: See TracTickets for help on using tickets.