Opened 9 years ago

Closed 9 years ago

#5438 closed Bug (worksforme)

Transmission crash when pausing torrent

Reported by: unsound Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.81
Severity: Normal Keywords:
Cc:

Description

I just experienced a crash when pausing/stopping the download of a torrent in Transmission 2.81 (14128) / Mac OS X 10.6.8. See the attached crash log.

Attachments (1)

Transmission_2013-07-24-075613_titan.crash (35.8 KB) - added by unsound 9 years ago.
Crash log for Transmission

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by unsound

Crash log for Transmission

comment:1 Changed 9 years ago by livings124

Can you please post a crash log from a version at https://build.transmissionbt.com/job/trunk-mac/?

comment:2 Changed 9 years ago by unsound

That could prove a bit difficult. I can't reproduce it at will. It happened after Transmission was left running for probably several days.

You should be able to decode the stack trace with archived debug symbols (.dSYM bundles and such). It's difficult for me to do, not having access to those symbols... otherwise I'd be glad to help.

comment:3 Changed 9 years ago by leandroong

Similar to my report on ticket #5135. Problem not reproducible, issue seems to have something to do with transmission-web not getting updated.

Last edited 9 years ago by jordan (previous) (diff)

comment:4 Changed 9 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Unfortunately I don't have a dSYM bundles. At some point I really need to refactor how we enable debugging and generate that file. I'm going to close for now since there's no way I can debug.

Note: See TracTickets for help on using tickets.