Opened 9 years ago

Closed 9 years ago

#5439 closed Bug (fixed)

Web interface for Windows Phone

Reported by: MMarco Owned by: jordan
Priority: Normal Milestone: 2.82
Component: Web Client Version: 2.81
Severity: Major Keywords: windows phone web
Cc:

Description

The current web interface on Windows Phone don't allow the users to add new torrent because the buttons on the popup to add new torrent are not clickable.

Tested with transmission 2.81 and Windows Phone 8

Change History (3)

comment:1 Changed 9 years ago by jordan

Seen in #transmission on freenode:

<zoon01> Found the cause!
<zoon01> remove this line from index.html fix file upload! i use IE10 and windows 7: line5 <meta http-equiv="X-UA-Compatible" content="IE=8,IE=9"><!-- ticket #4555 -->
<zoon01> please fix this for nex build
<geirha> Does it work if you add IE=10 to that list?
<zoon01> i can try
<zoon01> but than we need to test for IE 11 to :)
<zoon01> anyone has windows 8.1 preview?geirha> because removing it will probably make it fail for the ones still using IE8 and IE9

comment:2 Changed 9 years ago by jordan

  • Milestone changed from None Set to 2.82
  • Owner set to jordan
  • Status changed from new to assigned

Fixed in r14146.

comment:3 Changed 9 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.