Opened 9 years ago

Closed 9 years ago

#5445 closed Bug (duplicate)

Torrents not processed in queue order

Reported by: giskard22 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.81
Severity: Normal Keywords:
Cc:

Description

I added 5 torrents, all using magnet links from eztv.it. Transmission is set to only download 1 torrent at a time. The first torrent was already active when I added the other 4. They were added quickly, and all went straight to "waiting to download" status.

After the first torrent finished, the remaining 4 were downloaded in reverse order. It should have been 1-2-3-4-5. Instead, it was 1-5-4-3-2.

I verified that the transfers are being sorted by queue order. This never happened before 2.81.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5298

Note: See TracTickets for help on using tickets.