Opened 8 years ago

Closed 8 years ago

#5446 closed Bug (duplicate)

Shortcuts for viewing settings

Reported by: ajbaaron Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.81
Severity: Normal Keywords:
Cc:

Description

I am using the latest transmission for Mac release. My speed on downloads has over the last month deteriorated. I notice that if I open the bottom left hand shortcuts for "viewing global settings" when I close it the speed increases dramatically. I know this doesn't make sense but it works. Would be great if you can always have the speed work this well without me having to open this screen from this spot.

Thanks AJ

Change History (1)

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5414

Note: See TracTickets for help on using tickets.