Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5448 closed Bug (duplicate)

Torrents disappeared when restart

Reported by: Nick222 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.81
Severity: Normal Keywords:
Cc:

Description

Transmission 2.81 Xubuntu 13.04 UTF8 ext4

Some torrents with "too long file name" stopped and I see error "Unable to save resume file".

After Transmission restart I cannot find this torrents in list.

Change History (2)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This has the same root cause as #4189

comment:2 Changed 8 years ago by Nick222

This is version 2.81 and torrent disappeared - but #4189 - about version 2.22 and torrent do not disappeared.

Note: See TracTickets for help on using tickets.