Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5455 closed Bug (incomplete)

File names have HTML entities in them

Reported by: Rudloff Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.81+
Severity: Minor Keywords:
Cc:

Description

File names seem to contain ​ after each dot.

Attachments (2)

Transmission Web Interface_20130807-170116.png (104.1 KB) - added by Rudloff 8 years ago.
Screenshot
voices-of-the-lifestream.png (99.1 KB) - added by jordan 8 years ago.
Voices of the Lifestream torrent showing in 2.81 (r14139)

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Rudloff

Screenshot

comment:1 Changed 8 years ago by jordan

  • Resolution set to incomplete
  • Status changed from new to closed

Could you confirm what version of Transmission you're reporting this against? I'm not seeing this behavior in 2.81+. (see screenshot)

If this is indeed with 2.81+, please attach a magnet link to the torrent you're using. Thanks!

Changed 8 years ago by jordan

Voices of the Lifestream torrent showing in 2.81 (r14139)

comment:2 Changed 8 years ago by Rudloff

For some reason (incorrectly set path), my 2.81+ transmission-gtk was using my 2.52 web interface. I indeed can't reproduce this bug in 2.81+, it is a bug in 2.52.

Note: See TracTickets for help on using tickets.