Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#5456 closed Bug (fixed)

Problem with encryption

Reported by: Ahmud Owned by: mike.dld
Priority: Normal Milestone: 2.90
Component: Transmission Version: 2.81
Severity: Normal Keywords:
Cc: floppymaster@…

Description

Using:

1 xbt_tracker and 2 Transmission 2.81 (libevent-2.1.3)

Problem:

(settings.json: "encryption": 1 or "encryption": 2)

Transmission A seed file. Transmission B not found peers and not download file

If set "encryption": 0 file start downloading immediatly

Change History (6)

comment:1 Changed 6 years ago by mike.dld

Closed #5884 as duplicate of this ticket.

comment:2 Changed 6 years ago by floppymaster

  • Cc floppymaster@… added

comment:3 Changed 6 years ago by mike.dld

  • Owner set to mike.dld
  • Status changed from new to assigned

comment:4 Changed 6 years ago by mike.dld

  • Milestone changed from None Set to 2.90
  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in r14542.

comment:5 Changed 6 years ago by mike.dld

Follow-up fix in r14544 reported in #5964. Sorry for this.

comment:6 Changed 6 years ago by mike.dld

And another follow-up commit r14545.

Note: See TracTickets for help on using tickets.