Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#548 closed Bug (fixed)

Unable to set per-torrent stop-at ratio in Inspector in recent nightlies

Reported by: m1b Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.02+
Severity: Normal Keywords:
Cc:

Description

If I Inspect a torrent and try to change the stop-at ratio in the Options tab, two strange things happen:

  • When I switch from Global to Stop At Ratio, the displayed value shows a comma as the decimal separator
  • I can't change the ratio using either comma or period -- it just sysbeeps at me when I try either

The only way I can currently change the per-torrent ratio is via the presets in the per-torrent action menu in the main window.

This repros reliably under 10.4.11 with r4191 and several earlier post-0.96 builds as well. The system's decimal separator is definitely set to be the period.

Change History (2)

comment:1 Changed 14 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

This should be fixed in [4300]. Please reopen if it isn't, since I couldn't reproduce it to begin with.

comment:2 Changed 14 years ago by Waldorf

Confirmed, it is fixed!
However if you ever need to reproduce: Go to 'International' in 'system preferences' and change your region to something european.

Note: See TracTickets for help on using tickets.