Opened 8 years ago

Closed 8 years ago

#5527 closed Bug (duplicate)

Download speed increasing indefinitely.

Reported by: Karlozkiller Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 2.82
Severity: Minor Keywords:
Cc:

Description

Hi, while downloading one of my torrents seemed to be adding up the download speed. I was downloading in about 1.2 mb/s as is my maximum download speed.

The speed in Transmission both the global and local kept increasing with about 1.2-2 mb/s until the download was done, ending at aroung 40mb/s.

I am unable to reproduce this.

Change History (1)

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5125.

Note: See TracTickets for help on using tickets.