Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5535 closed Bug (invalid)

Transmission uses all the bandwidht.

Reported by: Rapper_skull Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 2.82
Severity: Minor Keywords:
Cc:

Description

Hello, when Transmission is running I can barely browse the web on other computers, even if it is not downloading at all. I think this is a bug because this doesn't happen on uTorrent.

Change History (6)

comment:1 Changed 7 years ago by rb07

  • Milestone changed from 2.90 to None Set
  • Resolution set to invalid
  • Status changed from new to closed

Its not a bug.

Use the forum, you'll find many similar cases, some solutions (and the many reasons why its not a Transmission bug, or something that uTorrent does better, but just different settings).

Don't set milestones, and next time try to specify which "Transmission" are you using (there are at least 5 released by this project).

comment:2 Changed 7 years ago by pathetic_loser

I think you've got your upload jammed. You can try: 1) Set up limits to match your internet connection speed. Usually you want to set maximum torrent speed to 70-80% of connection speed to keep things smooth. Both upload and download. Easiest to do but loses some speed. 2) Try to enable uTP in settings to see if it helps. Though depending on your network, router and so on this can both improve or worsen things. Originally uTP has been meant to be a background protocol, which is frees channel for other things should it need to. On practice it could cause heavy load on routers though. 3) If you're hardcore enough, you can try to set up QoS on your router, if you know how to detect ToS you've specified in network settings and able to assign that flow to lowest priority. This way its possible to run it close to maximum speeds without killing web and so on, but this part could be a bit of rocket science.

And yeah, this issue is quite generic and any torrent client with incorrect settings can expose such behaviour.

Last edited 7 years ago by pathetic_loser (previous) (diff)

comment:3 Changed 7 years ago by rb07

  • Priority changed from Highest to Low
  • Severity changed from Major to Minor

comment:4 Changed 7 years ago by Rapper_skull

Actually I think that this is a bug because it happen with default settings too and even if I'm not downloading or uploading (torrents are on play but the aren't leechers).

comment:5 Changed 7 years ago by rb07

Version 2.82 has been out for about 3 months, yet nobody else has complained with anything similar.

Why do you think that if "even if it is not downloading at all", or "even if I'm not downloading or uploading" Transmission affects your connection to the Internet? How can that be possible?

To (try to) answer such vague questions is what the forum is for, if you don't know what's going on, there's no reason to assume a bug (and comparing one bittorrent client with another is useless). You need help to find what is the problem, and this is not the place to get it.

You didn't help your cause with your initial report: is too vague: no mention of what Transmission client you are using, no relevant data, or proof of anything... and setting issue priorities, milestones, etc. which only the developers should set.

comment:6 Changed 7 years ago by Rapper_skull

Sorry for my errors but I'm not familiar with a bug tracker. I will try the forum but I think this happen because of the connections with other peers, not necessary for downloading or uploading. The problem is not in version 2.82, I used uTorrent on Windows for many years, but only when I switched to Transmission on Ubuntu (and derivates) I have this problem, I recently changed my pc and it's the same.

Note: See TracTickets for help on using tickets.