Opened 7 years ago

Closed 6 years ago

#5536 closed Bug (duplicate)

Transmission-remote adds duplicates leading to gtk to crash

Reported by: Prototype Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.82
Severity: Normal Keywords: duplicate, crashes
Cc:

Description

I have transmission-gtk running with the remote enabled. I can add a duplicate torrent through transmission-remote. The duplicated torrent won't show up in the web interface, but does show up in transmission-gtk. Selecting the duplicate torrents and deleting them causes transmission-gtk to crash.

steps: Have transmission-gtk running transmission-remote -w ~/file -a test.torrent transmission-remote -w ~/file -a test.torrent (can also add duplicates from web URL instead from local .torrent) (duplicate torrent will show in transmission-gtk but not web interface) select both torrents and do delete and remove transmission-gtk crashes

I have transmission-gtk 2.82 & transmission-remote 2.82 I'm on Arch Linux

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5937 which has a patch.

Note: See TracTickets for help on using tickets.