Opened 8 years ago

Closed 8 years ago

#5559 closed Enhancement (duplicate)

Renaming files in a torrent within "add torrent" dialog

Reported by: Rocki Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 2.82
Severity: Normal Keywords:
Cc:

Description

I want to rename files in a torrent when adding a torrent.

Sadly renaming feature is only available after you add the torrent.

https://trac.transmissionbt.com/ticket/1220#comment:109

Change History (2)

comment:1 Changed 8 years ago by mike.dld

Possible duplicate of #5384.

comment:2 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.