Opened 8 years ago

Closed 7 years ago

#5565 closed Bug (duplicate)

Glitch in torrent properties dialog window (Files tab)

Reported by: aeibach Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.82
Severity: Normal Keywords:
Cc:

Description

This is happening here on the GTK+ version (b. #14160) , to me it looks that it is a problem specific to the GTK+ build.

You can reproduce it as follows:

1 Have at least one torrent loaded in.

2 Say "Properties" (context menu).

3 Move to tab 'Files'.

(You should now see torrent contents *AS WELL AS* a Size and a Have column, the latter of which ought to show percentage values.

4 Maximize window by clicking title bar

5 Undo (4) action by clicking title bar again

(expected)

Dialog window should display as before

(actual)

Both the Size and the Have columns appear shifted beyond the right border of the dialog window.

P.S. Tiny enhancement request: as you're working on this, please consider adding a horizontal SCROLL BAR on bottom if the text gets too long instead of just disappearing into nirvana. thanks.

Change History (2)

comment:1 Changed 8 years ago by mike.dld

Related to #5392.

comment:2 Changed 7 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #5392.

Note: See TracTickets for help on using tickets.