Opened 7 years ago

Closed 7 years ago

#5571 closed Bug (duplicate)

Creating big new files impedes operation

Reported by: raeth Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.82
Severity: Normal Keywords:
Cc:

Description

  1. seed some completed torrents from your internal drive
  2. add a huge torrent, with an external drive as the destination
  3. let it download for a bit
  4. pause the download

Transmission will stay responsive but stop seeding while it fills the external drive with zeros.

  1. pause another new torrent before the first one is written

Transmission will beachball for a long time, then return to normal.

Maybe it doesn't use enough I/O threads? Something is blocking?

(reproduced on Mac OS 10.8.5)

Change History (2)

comment:1 Changed 7 years ago by x190

Duplicate of ticket #1753.

comment:2 Changed 7 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.