Opened 7 years ago

Closed 7 years ago

#5587 closed Bug (duplicate)

Crash: assertion failure in tr_peerMsgsCalculateActive

Reported by: Robby Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.82+
Severity: Normal Keywords:
Cc:

Description

No idea why but Transmission crashed while seeding. Now that I'm running a nightly I hope the crash log useful.

Crashlog attached

Attachments (1)

Transmission crash while seeding.txt (54.5 KB) - added by Robby 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Robby

comment:1 Changed 7 years ago by Robby

  • Summary changed from Crash to Crash: assertion failure in tr_peerMsgsCalculateActive
Assertion failed: (!tr_peerIsSeed (&msgs->peer)), function tr_peerMsgsCalculateActive, file /Users/transmission/jenkins/workspace/trunk-mac/libtransmission/peer-msgs.c, line 706.

Mm, this crash is probably the same as #5505 and maybe #5515.

comment:2 Changed 7 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5505

Note: See TracTickets for help on using tickets.