Opened 4 years ago

#5604 new Bug

Suddenly getting this error: No data found! Ensure your drives are co...

Reported by: Critifur Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.82
Severity: Major Keywords:
Cc:

Description

Error message upon re-opening Transmission:No data found! No data found! Ensure your drives are connected or use "Move Data File To…". To re-download, remove the torrent and re-add it. Of course the drive is connected, and the files are present.Having to re-load a torrent every time is too much. It seems that Transmission looses the external drive. The name of the drive is still listed in preferences, but not actually connecting to the correct one. I am using Transmission 2.82 (14160), OS X Maverics 10.9.1 It is triggered if I close and reopen Transmission. Tried a total reboot, tried restoring an older version, tried uninstall/reinstall. Issue persists. I have searched for this issue elsewhere and have found nothing.

Change History (0)

Note: See TracTickets for help on using tickets.